Dein Server läuft mit der PHP-Version 5.2.0-8+etch16, aber WordPress 4.0 benötigt mindestens die Version 5.2.4.